**SAN client running v2015.3 has 12-31-18 Payroll Expiration Date: _I'm wondering if anyone else has run into this (re: a SAN client) and/or have suggestions, since Upgrading by end of year at this point could be a stretch for this particular 'large/involved' client._**
Sage is telling me this SAN client's system will shut off upon 12-31-18, although they couldn't tell me for sure if that's just for Payroll or the entire Sage 100 system. I was flabbergasted when they told me this, of which I explained that we have seen absolutely nothing from Sage that would have indicated this, even though they said there was communication at some point. Yes, with respect to Sage KB article #82689 (below), it states the extended date of 12-31-18 - i.e. ""Partners and SAN customers who have NFR in their product key, the Payroll Expiration Date will be extended: Sage 100 2015 PU3 and higher - 12/31/2018 (LM5023T available for 2015.3)"" but nowhere does it say 'that's it, system will shut off after that date'. The assumption is that the date would just get extended when applicable by the auto-pinging to Sage's entitlement server relative to the client's Maint/Subscription, but I'm told that doesn't apply to SAN's since they don't have Subscription; and therefore they must Upgrade.
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Unable to access Payroll module (for Business Partners and SAN Customers with NFR keys and Customers with Read Only Access
Products
Sage 100
Description
Unable to access Payroll module (for Business Partners and SAN Customers with NFR keys)
Extends the Payroll expiration date for Channel Partners (Resellers) and Sage Accountants Network (SAN) Customers with Not For Resale (NFR) keys.
Allows Read-Only access to reports under the Reports Menu for those customers who no longer own the Payroll application module
Disclaimer
Backup Warning
Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.
Cause
Payroll expiration date is expired for NFR keys
No longer own the Payroll module and need Read-Only access to Payroll reports
Resolution
There are 2 different hotfixes attached to this article - one is for Customers and one for Partners and SAN customers (NFR-Not For Resale) Some of the hotfixes were not meant to resolve both of the below issues!!
***The hotfixes were included in releases 2016.5 and 2017.2 and higher-no HOTFIX is needed.
1) READ-ONLY ACCESS for Customers who no longer own the Payroll Module:
Customers who no longer own the Payroll module will have Read-Only access to their Payroll reports
Payroll read-only allows access to most reports under the Payroll > Reports menu as well as the Quarterly Governmental Report and Employee Totals Verification report under the Payroll > Period End menu
This READ-ONLY enhancement is available for the following Sage 100 versions ONLY:
2015 PU5 (LM5022t available for 2015.5)
2016 PU2 and higher (LM5020T, LM5019T, LM5018T available for 2016.2, 2016.3, 2016.4)
2017 PU1 and higher (LM5017T available for 2017.1)
2) Partners and SAN Customers (NFR-Not For Resale)
Partners and SAN customers who have NFR in their product key, the Payroll Expiration Date will be extended to one of the following dates for the following Sage 100 versions ONLY:
Sage 100 2015 PU3 and higher - 12/31/2018 (LM5023T available for 2015.3 & 2015.4, LM5022T available for 2015.5)
Sage 100 2016 PU1 and higher - 12/31/2019 (LM5021T available for 2016.1, LM5020T available for 2016.2, LM5019T available for 2016.3, LM5018T available for 2016.4)
Sage 100 2017 PU1 and higher - 12/31/2020 (LM 5017T available for 2017.1)
If the Payroll expiration date does not update after installing the applicable Program Fix, do the following:
Open Library Master, Setup, System Configuration
Click the Registration tab
Click Activate or click Edit then click Activate
If expiration date is still not updated, access Employee Maintenance, then go back and check if expiration date was properly updated.
Download the applicable program fix below for the specific version of Sage 100 you have installed.
Related resources
Download Sage 100 2016.5
Download Sage 100 2017.2
Download Sage 100 2017.3 Update
Download Sage 100 2018 Full Product
Category
Installation
Product update
Entitlement
Sage 100
Defect ID
107006,107007
107016,107013,107014
Attachments
Sage 100 2015.3 and 2015.4 Program Fix LM5023T.exe
Sage 100 2015.3 and 2015.4 Program Fix LM5023T.pdf
Sage 100 2015.5 Program Fix LM5022T.exe
Sage 100 2015.5 Program Fix LM5022T.pdf
Sage 100 2016.1 Program Fix LM5021T.exe
Sage 100 2016.1 Program Fix LM5021T.pdf
Sage 100 2016.2 Program Fix LM5020T.exe
Sage 100 2016.2 Program Fix LM5020T.pdf
Sage 100 2016.3 Program Fix LM5019T.exe
Sage 100 2016.3 Program Fix LM5019T.pdf
Sage 100 2016.4 Program Fix LM5018T.exe
Sage 100 2016.4 Program Fix LM5018T.pdf
Sage 100 2017.1 Program Fix LM5017T.exe
Sage 100 2017.1 Program Fix LM5017T.pdf
ID:82689Last modified:12-11-2018