Sage 100

 View Only
  • 1.  Printing register to Paperless is prompting for an output file name

    Posted 12-30-2020 14:56

    I thought I'd seen a post somewhere about this, but I can't find it.

    V2019.2 Standard.  Users are on a Terminal Server hosted in Azure.

    Has anyone seen this and

    PL printing prompts for output file name

    know how to resolve?  PL_AdvancedOptions_ui didn't work.



    ------------------------------
    Barbara Goldstein
    Sr. Consultant
    DSD Business Systems
    San Jose CA
    800.627.9032 x221
    ------------------------------


  • 2.  RE: Printing register to Paperless is prompting for an output file name

    Posted 12-30-2020 14:58

    Sorry, I don't have the article number.  copied this from an email.

    Paperless Office printing prompts manually for PDF location after Windows updates installed

    Created on 01-31-2020 | Last modified on 12-14-2020

    Summary

    • Sage 100 PDF Converter prompts for a path to create the PDF
    • Sage 100 opens a "Output File Name" window and suggests a file name of "Crystal Reports - <name of report>.pdf" when printnig to Paperless PDF
    • Sage 100 prompts for 'File name' when printing to Paperless Office

    Disclaimer

    Operating System Warning

    This solution requires advanced knowledge of your computer's operating system. Contact your system administrator for assistance. Modifying your Windows Registry incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions.

    Cause

    • In some cases, it has been found that the Windows Registry keys being created/updated on the specific machine are incorrectly under HKEY_LOCAL_MACHINE\SOFTWARE\ for the Sage 100 PDF Converter and cause the Sage 100 PDF Converter to not function properly.
    • Amyuni Document Converter Driver was updated via Windows Update

    Resolution

    Remove the updated Amyuni Printer Driver, then reinstall the Sage 100 PDF Converter to revert to an earlier version.

    1. Remove Amyuni Document Converter 600 printer driver:
      1. Right-Click Windows Start button and select Run
      2. Type: Control Printers
      3. Click OK to open Devices and Printers (or Printers and scanners)
      4. Right-click 'Sage 100 PDF Converter' and select 'Remove Device.' Click Yes to confirm
      5. Select any printer in the Printer List then click 'Print Server Properties' from the Toolbar
      6. Select 'Drivers' tab
      7. Select 'Amyuni Document Converter 600'
      8. Select Remove
        • Note: You may have to select 'Change Driver Settings' option to get access to Remove button
      9. Select 'Remove driver and driver packeage' then click OK. Click Yes to confirm
      10. Click Delete then OK
      11. Click Close
      12. Exit Devices and Printers
      13. Reboot the computer
    2. Reinstall Sage 100 PDF Converter:
      1. Log into Sage 100 (right-click the Sage 100 shortcut to launch Sage 100, select "Run as Administrator")
      2. Click on FileRun from toolbar
      3. Enter: PL_AdvancedOptions_UI
      4. Click OK
      5. Verify the "Use Lockfile" check box is selected.
      6. Click 'Install PDF Converter'
      7. Click 'Test PDF Converter' to verify Sage 100 PDF converter is working
      8. Exit Paperless Office Advanced Options


    ------------------------------
    Nancy Hanson
    Blytheco LLC
    Eagan MN
    ------------------------------



  • 3.  RE: Printing register to Paperless is prompting for an output file name

    Posted 12-30-2020 15:06

    KB 103205

     

     

     

    Thanks,

     

    César Varela | Sage 100 ERP Consultant

    O: 949.583.9500 x1194 | C: 949.338.3611

    cvarela@blytheco.com | www.blytheco.com
    Blytheco | Transforming Companies

     






  • 4.  RE: Printing register to Paperless is prompting for an output file name

    Posted 12-30-2020 15:07
    Got it.  Thanks!

    ------------------------------
    Barbara Goldstein
    Sr. Consultant
    DSD Business Systems
    San Jose CA
    800.627.9032 x221
    ------------------------------