Sage 100

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  • 1.  PL_ADVANCEDOPTIONS_UI

    Posted 02-23-2021 13:24
    Client (On v2018 Advanced Sage 100) is reporting that they had to run the PL_ADVANCEDOPTIONS_UI utility to fix the paperless office PDF driver multiple times on multiple workstations in the last few days.  Is anyone else experiencing this increased requirement?

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    Jon Parkinson
    Timac Business Systems
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  • 2.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-23-2021 14:17
    Anything unusual about set up?  Terminal server, inadequate workstation folder rights, etc.

    Usually, a reseller gets it done with one try!!!!!

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    Jeff Schwenk
    FORMER 90M Board Member
    Bottomline Software, Inc.
    Waynesboro VA
    540-221-4444
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  • 3.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-23-2021 14:25
    @Jon Parkinson - I had someone just the other day whose AV kept it from working, but you couldn't tell unless you have seen it a billion times - the 3 pauses you get during the install didn't happen - only 1 or 2 did.  We turned off the AV and then it worked.​

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    Beth Bowers
    Mom to Samson, Peanut, ChiChi, Canton, Cagney and Daisy (NO Oxford comma - shriek!)
    Tennessee Software Solutions
    269-445-1625
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  • 4.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-23-2021 14:24
    It happens with Windows Updates resetting the registry permissions, so we see them almost constantly.

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    Kevin Moyes
    Technical Systems Analyst
    Munjal White Consulting Co.
    Toronto ON
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  • 5.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-23-2021 14:43
    Here is another resolution we've been using - you may want to look at removing the Amyuni Document Converter 600.
    The Reboot can be crucial, so don't skip it.

    Paperless Office printing prompts manually for PDF location after Windows updates installed

    Created on 01-31-2020 | Last modified on 12-14-2020

    Summary

    • Sage 100 PDF Converter prompts for a path to create the PDF
    • Sage 100 opens a "Output File Name" window and suggests a file name of "Crystal Reports - <name of report>.pdf" when printnig to Paperless PDF
    • Sage 100 prompts for 'File name' when printing to Paperless Office

    Disclaimer

    Operating System Warning

    This solution requires advanced knowledge of your computer's operating system. Contact your system administrator for assistance. Modifying your Windows Registry incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions.

    Cause

    • In some cases, it has been found that the Windows Registry keys being created/updated on the specific machine are incorrectly under HKEY_LOCAL_MACHINE\SOFTWARE\ for the Sage 100 PDF Converter and cause the Sage 100 PDF Converter to not function properly.
    • Amyuni Document Converter Driver was updated via Windows Update

    Resolution

    Remove the updated Amyuni Printer Driver, then reinstall the Sage 100 PDF Converter to revert to an earlier version.

      1. Remove Amyuni Document Converter 600 printer driver:
        • Note: You may have to select 'Change Driver Settings' option to get access to Remove button
        1. Right-Click Windows Start button and select Run
        2. Type: Control Printers
        3. Click OK to open Devices and Printers (or Printers and scanners)
        4. Right-click 'Sage 100 PDF Converter' and select 'Remove Device.' Click Yes to confirm
        5. Select any printer in the Printer List then click 'Print Server Properties' from the Toolbar
        6. Select 'Drivers' tab
        7. Select 'Amyuni Document Converter 600'
        8. Select Remove
        9. Select 'Remove driver and driver packeage' then click OK. Click Yes to confirm
        10. Click Delete then OK
        11. Click Close
        12. Exit Devices and Printers
        13. Reboot the computer
      2. Reinstall Sage 100 PDF Converter:
        1. Log into Sage 100 (right-click the Sage 100 shortcut to launch Sage 100, select "Run as Administrator")
        2. Click on FileRun from toolbar
        3. Enter: PL_AdvancedOptions_UI
        4. Click OK
        5. Verify the "Use Lockfile" check box is selected.
        6. Click 'Install PDF Converter'
        7. Click 'Test PDF Converter' to verify Sage 100 PDF converter is working
        8. Exit Paperless Office Advanced Options


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    Nancy Hanson
    Blytheco LLC
    Eagan MN
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  • 6.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-24-2021 08:58
    Windows updates and make sure the default printer is NOT a label printer. I've had two of these in the last week.

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    John Wilder
    Technology Integrators
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  • 7.  RE: PL_ADVANCEDOPTIONS_UI

    Posted 02-24-2021 09:18
    We also have had a number of these calls this week after a window update.

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    Madeline Stefanou
    RKL eSolutions, LLC
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