Here is another resolution we've been using - you may want to look at removing the Amyuni Document Converter 600.
The Reboot can be crucial, so don't skip it.
Paperless Office printing prompts manually for PDF location after Windows updates installed
Created on 01-31-2020 | Last modified on 12-14-2020
Summary
- Sage 100 PDF Converter prompts for a path to create the PDF
- Sage 100 opens a "Output File Name" window and suggests a file name of "Crystal Reports - <name of report>.pdf" when printnig to Paperless PDF
- Sage 100 prompts for 'File name' when printing to Paperless Office
Disclaimer
Operating System Warning
This solution requires advanced knowledge of your computer's operating system. Contact your system administrator for assistance. Modifying your Windows Registry incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions.
Cause
- In some cases, it has been found that the Windows Registry keys being created/updated on the specific machine are incorrectly under HKEY_LOCAL_MACHINE\SOFTWARE\ for the Sage 100 PDF Converter and cause the Sage 100 PDF Converter to not function properly.
- Amyuni Document Converter Driver was updated via Windows Update
Resolution
Remove the updated Amyuni Printer Driver, then reinstall the Sage 100 PDF Converter to revert to an earlier version.
- Remove Amyuni Document Converter 600 printer driver:
- Note: You may have to select 'Change Driver Settings' option to get access to Remove button
- Right-Click Windows Start button and select Run
- Type: Control Printers
- Click OK to open Devices and Printers (or Printers and scanners)
- Right-click 'Sage 100 PDF Converter' and select 'Remove Device.' Click Yes to confirm
- Select any printer in the Printer List then click 'Print Server Properties' from the Toolbar
- Select 'Drivers' tab
- Select 'Amyuni Document Converter 600'
- Select Remove
- Select 'Remove driver and driver packeage' then click OK. Click Yes to confirm
- Click Delete then OK
- Click Close
- Exit Devices and Printers
- Reboot the computer
- Reinstall Sage 100 PDF Converter:
- Log into Sage 100 (right-click the Sage 100 shortcut to launch Sage 100, select "Run as Administrator")
- Click on File, Run from toolbar
- Enter: PL_AdvancedOptions_UI
- Click OK
- Verify the "Use Lockfile" check box is selected.
- Click 'Install PDF Converter'
- Click 'Test PDF Converter' to verify Sage 100 PDF converter is working
- Exit Paperless Office Advanced Options
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Nancy Hanson
Blytheco LLC
Eagan MN
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Original Message:
Sent: 02-23-2021 14:24
From: Kevin Moyes
Subject: PL_ADVANCEDOPTIONS_UI
It happens with Windows Updates resetting the registry permissions, so we see them almost constantly.
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Kevin Moyes
Technical Systems Analyst
Munjal White Consulting Co.
Toronto ON
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