Sage 100

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  • 1.  known issue: A/P invoice payment selection issue after installing v2021.4 and v2022.1

    Posted 09-23-2022 11:39
    Edited by Brett Zimmerman 09-23-2022 11:47

    A/P invoice payment selection issue after installing v2021.4 and v2022.1:

    Check total in Check and Electronic Payment Maintenance is incorrect when selecting more than 1 invoice on the lines using the line lookup icon on the first entry after opening the task after installing product updates 2021.4 and 2022.1 (Created on 07-29-2022 / Last modified on 09-16-2022)

    There’s also another similar/related kb: Check and Electronic Payment Maintenance Total Payment Amount is wrong (Created on 08-30-2022 / Last modified on 08-30-2022)
    Cause: Check and Electronic Payment Maintenance Total Payment Amount is wrong when using the down arrows to select Invoice.
    Resolution: Use Invoice Payment Selection or Select Invoice Icon to select invoices.

    Summary

    Check total in Check and Electronic Payment Maintenance is incorrect when selecting more than 1 invoice on the lines using the line lookup icon on the FIRST entry after opening the task after installing product updates 2021.4 and 2022.1
    Invoice Payment Selection and select invoices icon above the lines work fine.

    Subsequent checks entered in same session are fine.

     

    Cause

    The calculation is taking twice the first line $$ - the second line $$ which can be a negative result. The incorrect check amount could happen if the first line was larger than the 2nd.

     

    Resolution

    Sage Engineering is reviewing.

    Workaround:

    If you cancel and reenter it works fine unless you leave the task and reenter it.

    Use Invoice payment selection task or select invoices by the icon above the lines.

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    Additional information

    Looks like this is result of Fix on defects 114255 & 114254 as both 2021.4 and 2022.1 were fixed and now broken.

     

    Keywords

    Check maintenance totals

    Keywords: 

    Product: Sage 100

    Solution ID: 116328

    Published on: 09-16-2022

    Applies to: Calculations >  Processing



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    Brett Zimmerman
    Net at Work
    Greater Boston Area
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  • 2.  RE: known issue: A/P invoice payment selection issue after installing v2021.4 and v2022.1

    Posted 09-23-2022 11:45
    I can testify to this - client called in a panic yesterday.  Using the Selection icon works, and is faster for her anyway, so panic is over, but....

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    Beth Bowers
    (269) 358-0989
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  • 3.  RE: known issue: A/P invoice payment selection issue after installing v2021.4 and v2022.1

    Posted 09-23-2022 11:52
    Also note in write-up that apparently canceling and re-entering works fine, unless you leave the task and re-enter it.  I haven't tried it though.

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    Brett Zimmerman
    Net at Work
    Greater Boston Area
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  • 4.  RE: known issue: A/P invoice payment selection issue after installing v2021.4 and v2022.1

    Posted 09-23-2022 17:05
    It appears this is fixed in 2022.2 and 2021.5.

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    Phil McIntosh
    President
    Friendly Systems, Inc.
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  • 5.  RE: known issue: A/P invoice payment selection issue after installing v2021.4 and v2022.1

    Posted 09-25-2022 11:04
    Thanks, @Phil McIntosh.

    Accounts Payable
    New in Product Update 2 (v2022)
    New in Product Update 5 (v2021)
    Check total in Check and Electronic Payment Maintenance is showing correct amount when selecting more than 1 invoice on the lines using the line lookup icon on the first entry after opening the task.
    DevID 114502 Knowledgebase ID 116328​


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    Brett Zimmerman
    Net at Work
    Greater Boston Area
    ------------------------------