Here's another:
Task Scheduler tasks hang or no longer finish
Products
Sage 100
Description
Task Scheduler tasks hang or no longer finish
Disclaimer
Backup Warning
Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage Business Partner, network administrator, or Sage Customer Support Analyst.
Cause
The SY_ActivityLog.m4t may be corrupted
Resolution
Browse to the ...\MAS90\MAS_System\ directory and rename the SY_ActivityLog.m4t file.
Restart Sage 100 to recreate the file.
Rerun scheduled task
Category
Corruption
Data and database
Entitlement
Open
ID:58757Last modified:4-9-2016