Issue
After installing the Outlook integration plug-in, the toolbar may be missing. Alternatively,nothing happens when clicking the Outlook integration menu buttons. Completely uninstalling and re-installing the plug-in does not help.
Outlook may have added the integration plug-in to the list of disabled items.
Special Considerations or Warnings
None.
Solution or Workaround
Enable the integration plug-in to resolve the issue.
Open Outlook on the problematic workstation.
On the Help menu, click Disabled Items for Outlook 2007. For Outlook 2003, click About Microsoft Office Outlook then click Disabled Items on the About Microsoft Office Outlook window.
In the Disabled Items window, select the Outlook integration plug-in from the list.
Click Enable.
Click Close to close all windows.
Exit Outlook for the changes to take effect.
Cause
Outlook may have added the integration plug-in to the list of disabled items.