Sage 100

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  • 1.  Error 5 launching Sage Intelligence

    Posted 06-02-2020 15:24
    Sage 100 2018 Premium just started using Sage Intelligence.  One workstation is fine.  The other gets "Error: "Number 5 - Invalid Procedure Call or Argument" when opening Sage Intelligence we have checked on the info in the KB below, and reinstalled workstation setup, no joy.
    Same version of Excel on each machine.

    Anyone else seen this and know how to resolve?

    Description
    "Error Number 5 - Invalid Procedure Call or Argument" immediately upon opening Sage Intelligence Report Manager or Report Viewer.

    Cause
    Non-English keyboards installed or set as non-unicode language or location in the Region and Language settings on Windows Control Panel.
    This was reported by windows on August 13th with a fix pending, You have to check for windows updates in order to get it and install it.

    Resolution
    Uninstall any non-English keyboards from the Region and Language settings. Check every setting in Region and Language area under Windows Control Panel, as well as location, and make sure settings are set to English/North America only.


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    Phil McIntosh
    President
    Friendly Systems, Inc.
    Asheville NC
    678.273.4010 ext 5
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  • 2.  RE: Error 5 launching Sage Intelligence

    Posted 06-03-2020 11:29
    Well, Windows updates were run on the problem computer this morning and now it works

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    Phil McIntosh
    President
    Friendly Systems, Inc.
    Asheville NC
    678.273.4010 ext 5
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  • 3.  RE: Error 5 launching Sage Intelligence

    Posted 07-08-2020 20:28
    Moved thread from Urgent to Sage 100 Community.

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    Moira Goggin
    Executive Director
    90 Minds, Inc.
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