Sage 100

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  • 1.  Does anyone know what controls the size of the rep

    Posted 08-17-2015 11:47
    Does anyone know what controls the size of the report preview screen? A client just upgraded to V 2015 and claims that the GL Detail report appeared full screen but now only appears in a smaller box. He wants it to be full screen always.


  • 2.  RE: Does anyone know what controls the size of the rep

    Posted 08-17-2015 12:04
    There is a setting in user maintenance that controls the initial display.


  • 3.  RE: Does anyone know what controls the size of the rep

    Posted 08-17-2015 12:11
    Thanks @JeffSchwenk but I don't want the zoom percentage. That would be WAY too easy. This client wants the preview screen to be full screen.


  • 4.  RE: Does anyone know what controls the size of the rep

    Posted 08-17-2015 12:31
    I bet if you made it full screen and then rebooted his computer while it was running, it would stick. LOL - I'm actually wondering this myself because all of a sudden a custom report that I run for myself is Sage is only half screen.


  • 5.  RE: Does anyone know what controls the size of the rep

    Posted 08-17-2015 12:57
    Sy_Personalize stores the a regular screen's size and state (maximized, restored, etc) on the F records. The K records store whether you clicked Print or Preview checkbox (not buttons) on a report screen to keep the report screen open after printing or previewing I don't know if it also stores the Previewer state but you could check it out with DFDM


  • 6.  RE: Does anyone know what controls the size of the rep

    Posted 08-20-2015 08:45
    Not sure if this is related or not. Client has expressed a desire for the paperless PDF to display full screen (or at least not teeny tiny)? I am guessing this is related to a setting in Adobe Reader. Anyone have any knowledge to where the setting could be changed? TIA.


  • 7.  RE: Does anyone know what controls the size of the rep

    Posted 09-01-2015 10:47
    Let's move this to the top again. Client is hoping for a resolution. Is this and adobe issue or a Sage issue?


  • 8.  RE: Does anyone know what controls the size of the rep

    Posted 09-02-2015 17:32
    I have the default preview report zoom, on tab 2 under user maintenance, at 125%. This seems to make any register/report open in full screen, PPO too. Using Adobe 11.0.12. But, what is the user's screen resolution set at?


  • 9.  RE: Does anyone know what controls the size of the rep

    Posted 09-03-2015 02:52
    Here is a link that may resolve Adobe's issue in not opening the PDF in full screen.. https://forums.adobe.com/thread/1253478


  • 10.  RE: Does anyone know what controls the size of the rep

    Posted 10-03-2019 15:36
    Just came across this KB article:

    Crystal Reports Printing or Crystal Print Preview window is small; hash or pound symbols (###) appear in place of numbers

     

    Products

     

    Sage 100

     

    Country

     

    North America

     

    Description

    In Sage 100, Crystal Reports printing is small or Crystal Print Preview window is small;

    In Sage 100, report output to paper or Paperless PDF shows hash signs or pound symbols (###) appearing in place of numbers

    In Sage 100, Crystal Print Preview output will appear about half the size of the screen (or narrower) and # symbols will appear in place of longer numbers. Zoom buttons do not work and some fields do not display


    Cause

    • The page size allotted for the Report is not large enough to contain the data. This is often caused by a bad print driver on the Windows Default Printer.
    • The printer may have been set to default to a small paper size.
    • The SY_ReportSetting.m4t record(s) for the report may have incorrect size field values.

    Resolution

    Possible Workarounds or Resolutions:

    • Change the Windows Default Printer to a different physical printer
    • If a different printer is not available, try using Microsoft XPS Document Writer or a PDF printer (such as Adobe PDF, CutePDF, PDF995, PrimoPDF, etc.)
    • Try changing the printer's default paper size (in Windows, access the printer (via Printers, or via Devices and Printers), right-click to select Print Preferences
    • Make a backup copy of the m4tsystem data file (found in "..\MAS90\MAS_System" where Sage 100 is installed). Then delete only the records associated with the specific company key, module, and report.

    Additional information

    This issue has been widely reported with Zebra Label printers as well as some MultiFunction printers.


    Category

     

    Printers

     

    Printing and Reporting



    ID:53944Last modified:6-10-2019  



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    - Brett
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