Sage 100

 View Only
Expand all | Collapse all

Copy Company Failing

  • 1.  Copy Company Failing

    Posted 02-23-2022 20:04
    I'm getting the attached issue when trying to copy a company.  Haven't seen this before, no real error to research.  Any thoughts?



    ------------------------------
    John Wilder
    Technology Integrators
    ------------------------------


  • 2.  RE: Copy Company Failing

    Posted 02-23-2022 20:10
    Perhaps this?

    KB 94583

    Error: ":" (colon) appears when Copying a Company and various other tasks

    Created on 11-29-2018 | Last modified on 11-16-2021
    <kanisa_authored_doc style="box-sizing: border-box;">

    Summary

    <content style="box-sizing: border-box;">

    Error: ":" (colon) appears when Copying a Company when EBizCharge is Installed

    colon in a blank white box appears in various tasks with 3rd party modifications installed.

    </content>

    Cause

    <content style="box-sizing: border-box;">

    Bad record in MAS90/MAS_SYSTEM/SY_ClassEnhancement.M4T

    </content>

    Resolution

    <content style="box-sizing: border-box;">
    1. Open Library Master, Utilities, Data File Display and Maintenance.
    2. Browse and open the MAS90/MAS_SYSTEM/SY_ClassEnhancement.M4T file
    3. Click the Key scan and locate the SY_Company_UI.pvc record from the list
    4. Notice Fields 5 and 6 each have 2 trailing spaces
    5. Edit Field 5 and remove all trailing spaces
    6. Edit Field 6 and remove all trailing spaces
    7. Test the Copy Company Feature

    NOTE: EBizCharge might have a fix for this issue as well

    </content>

    Keywords

    </kanisa_authored_doc>


    ------------------------------
    Jeff Schwenk
    FORMER 90M Board Member -140,000,000 is a TERRIBLE thing to waste!!!
    Bottomline Software, Inc.
    Waynesboro VA
    540-221-4444
    ------------------------------



  • 3.  RE: Copy Company Failing

    Posted 02-24-2022 22:14
    No luck Jeff, but thanks.

    ------------------------------
    John Wilder
    Technology Integrators
    ------------------------------



  • 4.  RE: Copy Company Failing

    Posted 02-24-2022 22:19
    We had an issue with the APS records in the syclassenhancements.   I had to remove all the records related to enhancements that are no longer used.  

    Get Outlook for iOSo





  • 5.  RE: Copy Company Failing

    Posted 02-24-2022 22:21
    Jim, thanks!  That's interesting. I believe they use to use APS.  I'll have a closer look at that.

    ------------------------------
    John Wilder
    Technology Integrators
    ------------------------------



  • 6.  RE: Copy Company Failing

    Posted 02-24-2022 22:20
    What records do they have In Sy_class enhancement file?

    Get Outlook for iOSo





  • 7.  RE: Copy Company Failing

    Posted 02-24-2022 22:23
    Screenshot here:



    ------------------------------
    John Wilder
    Technology Integrators
    ------------------------------



  • 8.  RE: Copy Company Failing

    Posted 02-24-2022 22:27
    Do they have APS531 records in Sy_enhancement and Sy_enhancementmodule didn't get deleted. 

    Jim

    Sent from my iPhone. Please excuse any typos. 





  • 9.  RE: Copy Company Failing

    Posted 02-24-2022 22:29
    You could put a blank sy_classenhancement.m4a for the  company copy to test 

    Jim

    Sent from my iPhone. Please excuse any typos. 

    On Feb 24, 2022, at 9:27 PM, Jim Woodhead <jimw@dsdinc.com> wrote:

     Do they have APS531 records in Sy_enhancement and Sy_enhancementmodule didn't get deleted. 

    Jim

    Sent from my iPhone. Please excuse any typos. 





  • 10.  RE: Copy Company Failing

    Posted 02-25-2022 07:06
    I have run into Copy issues (don't recall if it was the same)  when the workstation did not have the Paya desktop installed.  When I switched to a workstation that did the copy ran without issue.

    ------------------------------
    Jeff Schwenk
    FORMER 90M Board Member -140,000,000 is a TERRIBLE thing to waste!!!
    Bottomline Software, Inc.
    Waynesboro VA
    540-221-4444
    ------------------------------



  • 11.  RE: Copy Company Failing

    Posted 02-25-2022 09:51
    See this thread, which explains the APS / Repay fix.
    Link

    ------------------------------
    Kevin Moyes
    Technical Systems Analyst
    Munjal White Consulting Co.
    Toronto ON
    ------------------------------



  • 12.  RE: Copy Company Failing

    Posted 03-02-2022 08:44
    Thanks for all the help guys.  I removed Sage Exchange desktop, reinstalled and we can now copy.

    ------------------------------
    John Wilder
    Technology Integrators
    ------------------------------